Перейти к содержанию
Искать в
  • Ещё...
Поиск результатов, которые...
Поиск результатов в...

Рекомендуемые сообщения

При нажатии кнопки Launch, ничего не происходит. В процессах так-же не отображается. В чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Лаунчер скачан свежий? От администратора запустить пробовал?

 

До этого игра запускалась? Если нет то напиши конфиг компьютера и операционную систему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Лаунчер скачан свежий? От администратора запустить пробовал?

 

До этого игра запускалась? Если нет то напиши конфиг компьютера и операционную систему.

 Лаунчер свежий, запускал от админа. До этого игра не запускалась.

Конфиг:

Intel Core i5-2400 3.10GHz

4096 МБ (2048 МБ, 2048 МБ)

750 ГБ

P67S-C43 (MS-7673)

Barts PRO [Radeon HD 6850]

SA300/SA350

MS Windows 7 Ultimate (6.1.7601 Service Pack 1 (x32))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

минимальные требования для игры

у тебя игра и не запустится при всем желании

  • Windows 7 (64 bit) – Service Pack 1, Windows 8 (64 bit)
  • DirectX 11 graphics card with 1GB Video RAM
  • Quad core CPU
  • 8GB Memory

----

требования не совпадают

Изменено пользователем 1alex1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

минимальные требования для игры

у тебя игра и не запустится при всем желании

  • Windows 7 (64 bit) – Service Pack 1, Windows 8 (64 bit)
  • DirectX 11 graphics card with 1GB Video RAM
  • Quad core CPU
  • 8GB Memory

----

требования не совпадают

 

и ? ))))

 

Запускал на Однопроцесорном на на 4 гигах оперы и при этом видяха была 1 гиговая.

Про винды не в курсе. Но вроде были 64

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я когда впервые взял пакет, и на радостях поставил игру, но вышел облом, не запустилась, перечитал требования, поменял винду на 64 и вуаля.

правда 6 гигов оперативы было.

а вот по поводу запуска на одно процессорном это явно гон. не верю.

хотя технически у меня тоже один процессор, но 8 ядер =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня на Core 2 Duo  Е8400  ( разгон до 3,6ГГц)  и на 6 гигах оперативы  +  старенькая карточка GTX 560Ti 1 Gb 256 bit ( разгон тоже имеется) лаги и жесткие фризы повсемемстно. Комп пора менять( Хотя 2 Икском на средних настройках ) бегает до 15-25 фпс). Так что лучшее решение  - менять жулезо)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×